Tennis

» Site Navigation

 > FAQ

» Stats

Members: 14,113
Threads: 4,835
Posts: 30,303
Top Poster: LictGaftutima (14,409)
Welcome to our newest member, BXMK

» Online Users: 24

1 members and 23 guests
No Members online
Most users ever online was 601, 08-31-2009 at 08:36 PM.
Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2009
    Location
    San Antonio, TX
    Posts
    1,109

    Are you having the same issue?

    When I reply to posts using the quote button, the format seems to give me trouble. The reply box appears with the quoted literature as usual, but when I move the pointer over the material, it scrolls up and down by itself. I end up having to use the arrow keys to scroll down; because nothing about the scroll feature works properly. Does anybody have the same problem?

  2. #2
    Join Date
    Feb 2010
    Location
    Fort Worth, Texas
    Posts
    55
    Yup. Me too but not all the time.

  3. #3
    Join Date
    Apr 2009
    Location
    San Antonio, TX
    Posts
    1,109
    We'll have to say something to John, the administrator, about it.

  4. #4
    Join Date
    May 2003
    Posts
    636
    What web browser software are you both using? Also, you're getting this error with the "Quote" button and not the "+" (multi-quote) button? I tried to replicate this but do not get the same result.

    It might also be good if you can direct me to a specific message that you get this error with when you try to quote it.

    Once I can see exactly how this is working and which browsers it affects I'll report it as a possible bug to the software developers.
    TennisW.com Network Administrator
    www.TennisW.com

  5. #5
    Join Date
    Apr 2009
    Location
    San Antonio, TX
    Posts
    1,109
    Hey John. Here's what you need to do. Click quote on a large post so you can scroll. At this point run the pointer over the quote and you will notice it automatically scrolls. Then go over to the arrows and click. You will notice it doesn't function. It happens every time for me. And actually it has nothing to do with the quote button. If you type a large enough post and then try to scroll, you will run into the same problems. I use IE's most recent edition running on Vista.

Similar Threads

  1. forehand issue ...
    By sail_blazer in forum Tennis Tips and Instruction
    Replies: 38
    Last Post: 07-15-2014, 07:31 PM
  2. Return of serve issue
    By ty17383 in forum Tennis Tips and Instruction
    Replies: 26
    Last Post: 06-08-2014, 09:04 PM
  3. Auto Industry Bailout Issue
    By Coach in forum Off-Topic
    Replies: 0
    Last Post: 11-23-2008, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.0.1